graylog2 systemd scripts on Ubuntu 15

How to install Graylog2 on Ubuntu 15.04 / 14.10 graylog2 systemd scripts Graylog 1.3 prerequisites Graylog 1.3 버전은 Elasticsearch 2.x 버전과 호환되지 않아 버전확인이 꼭 필요함. Ubuntu 15 에서는 Elasticsearch 2.2 버전이 기본으로 제공되므로 Graylog 2.x 버전을 설치해야 합니다. $ aptitude show elasticsearch Package: elasticsearch State: installed Automatically installed: no Version: 2.2.0 Graylog 1.3 Installation…

Read More