Using Babel 6 + grunt to work with ES6 – how to transform require statements?

Using Babel 6 + grunt to work with ES6 – how to transform require statements? https://stackoverflow.com/questions/41067220/using-babel-grunt-to-work-with-es6-how-to-transform-require-statements Browserify will handle the import bindings for the ES6 modules. Also a package named babelify will help to handle your babel browserify transform. The following seems to work well: Use babel-cli instead of babel. Step 1. It’s worth noting…

Read More